Is anyone else having difficulty reaching the t10 web server? [-]

Aloisi, Paul paul_aloisi at ti.com
Tue Feb 5 03:47:21 PST 2002


* From the T10 Reflector (t10 at t10.org), posted by:
* "Aloisi, Paul" <paul_aloisi at ti.com>
*
John sent out a notice last week that the web server changed and to make
sure you use the logical T10.org, don't use the network address.

I've had no problem getting documents off of WWW.t10.org

Paul

-----Original Message-----
From: Matthew Jacob [mailto:mjacob at feral.com]
Sent: Monday, February 04, 2002 7:12 PM
To: Kevin D Butt
Cc: Ulrich, David; t10 at t10.org
Subject: Re: Is anyone else having difficulty reaching the t10 web
server? [-]


* From the T10 Reflector (t10 at t10.org), posted by:
* Matthew Jacob <mjacob at feral.com>
*

FWIW, I *can* get to the t10 website fine. Here's my route:

wonky.feral.com > traceroute www.t10.org
traceroute to www.t10.org (147.145.41.80), 64 hops max, 40 byte packets
 1  goblo (192.67.166.126)  0.935 ms  0.827 ms  0.782 ms
 2  lm2feral.dsl.lmi.net (208.25.75.25)  21.927 ms  18.472 ms  16.904 ms
 3  inca-fas1.lmi.net (208.25.68.1)  19.394 ms  18.876 ms  19.567 ms
 4  63-104-228-93.focaldata.net (63.104.228.93)  21.961 ms  26.232 ms
21.013
ms
 5  core1.650townsend.focaldata.net (63.104.228.1)  19.322 ms  18.467 ms
19.006 ms
 6  500.POS1-2.GW3.SFO4.ALTER.NET (157.130.193.121)  19.491 ms  21.846 ms
20.826 ms
 7  129.ATM2-0.XR1.SFO4.ALTER.NET (152.63.51.122)  20.476 ms  20.809 ms
21.539 ms
 8  0.so-0-0-0.XL1.SFO4.ALTER.NET (152.63.55.57)  21.019 ms  23.584 ms
21.255
ms
 9  0.so-7-0-0.XL1.SJC2.ALTER.NET (152.63.55.105)  25.574 ms  25.541 ms
25.423 ms
10  POS1-0.XR1.SJC2.ALTER.NET (152.63.56.138)  24.706 ms  24.273 ms  26.107
ms
11  233.ATM6-0.GW3.SJC2.ALTER.NET (146.188.144.33)  26.067 ms  25.035 ms
25.459 ms
12  lsi-scl1-gw.customer.alter.net (157.130.212.62)  26.096 ms  24.770 ms
26.440 ms
13  t10.t10.org (147.145.41.80)  26.449 ms  27.938 ms  26.701 ms


try the canonical real address- 147.145.41.80.

I notice that the DNS entries don't quite make sense as both www.t10.org and
t10.t10.org come out as 'A' records. Shouldn't one be an 'A' record and the
other a CNAME (alias)?

-matt


On Mon, 4 Feb 2002, Kevin D Butt wrote:

> * From the T10 Reflector (t10 at t10.org), posted by:
> * "Kevin D Butt" <kdbutt at us.ibm.com>
> *
> 
> I cannot reach it either.
> 
> Kevin D. Butt
> IBM Tape Products
> SCSI and Fibre Channel Microcode Development
> 6TYA, 9032 S. Rita Rd.
> Tucson, AZ  85744
> Office:  (520)799-5280, Tie-line 321
> Lab: (520)799-2869
> Fax:  (520)799-4062
> Email:  kdbutt at us.ibm.com
> 
> *
> * For T10 Reflector information, send a message with
> * 'info t10' (no quotes) in the message body to majordomo at t10.org
> 

*
* For T10 Reflector information, send a message with
* 'info t10' (no quotes) in the message body to majordomo at t10.org
*
* For T10 Reflector information, send a message with
* 'info t10' (no quotes) in the message body to majordomo at t10.org




More information about the T10 mailing list