Unable to print SAM-R17 post script file

Kenneth Erickson kerickso at samsung.com
Tue Jun 20 11:18:00 PDT 1995

I have downloaded the SAM rev 17 spec twice now.  Each time I've tried to 
print the file to a HP 4 Si MX printer all I get is a blank sheet of paper.

The file info was
first download
sam-r17.psz size: 441986 date:06/09/95, 09:44 sam-r17.psz
     sam-r17.ps size:1561876 date:06/05/95, 12:36p

second download
sam-r17.psz size:442109 date:06/16/95, 01:59 sam-r17.psz
     sam-r17.ps size:1562468 date:06/14/95, 11:24a

I've tried to copy the "sam-r17.ps" file via windows's filemanager to LPT1: 
and I've tried using the network "npr sam-r17.ps" command all with the same 
results.  Both of these techniques worked when printing the rev 16 of the 
SAM spec.

Question #1:
Why are there two apparently different copies of the SAM with the same rev 

Question #2:
How do I print either these two files?

Ken Erickson
Voice:    (408) 434-5589
Email:    kerickso at samsung.com

More information about the T10 mailing list