Running Adobe FrameMaker 10 in 2013

Elliott, Robert (Server Storage) Elliott at hp.com
Wed Jan 2 21:53:04 PST 2013


Formatted message: <a href="http://www.t10.org/cgi-bin/ac.pl?t=r&f=r1301023_f.htm">HTML-formatted message</a>

Adobe FrameMaker 10 won't run in 2013 without a patch...
"Issue
Since January 1, 2013 0000 hrs, FrameMaker 10 users started getting an error:
"Licensing for this product has expired." This error prevents FrameMaker 10
|from launching.
Fix
Based on your FrameMaker 10 (FrameMaker 10\Technical Communication Suite 3 or
FrameMaker 10.0.1\Technical Communication Suite 3.5) version, install one of
the following updates."
See http://helpx.adobe.com/framemaker/kb/cant-launch-framemaker-10.html
---
Rob Elliott, HP Server Storage



More information about the T10 mailing list